Lighting for 3D Models

Hi Everyone,

I’m having trouble with lighting 3D models in Fwsim since the new lighting update. I used to use the Bengal Flame for this (located behind the building) but now it does not light the model nearly as much as before. I tried putting them in front as well, but that didn’t help either. Is there another way to have control over lighting 3D models and make the light brighter?

Thanks,
Jediah

Hi,
The last update of FWsim has some improvements, especially the light effect is a little bit different.
It’s normal, I had the same “problem”.

Maybe @Lukas will be able to help us, maybe adding an option to adjust this setting in the preferences.

Take care and Happy 2021.
Lorenzo

Hi Jediah,

there is a hidden option allowing you to increase how much fireworks light up the environment.
It’s explained here: Tutorial: Customize FWsim with these secret configuration options

Can you send me an image of your show? I’m curious to see how it looks like.

Lukas

Hi Lukas,

I need to render my show first and then I can send an image to you. I haven’t had the time to do that just yet. I’ll try and get to it tomorrow.

1 Like

Hi Lukas,
Here is an sample screenshot image from the main editor showing one of the brightest parts of my show. This used to be much brighter and the “height” of the bengal flame was much lower as well. Keep in mind, the 3D Models in the show are not mine; they’re modified designs from the sketchup 3D warehouse. Background is a screenshot of my theme park in NoLimits 2.

Got it!

Have you tried using the configuration option? Can you get your preferred look by using it?

Lukas

Not yet, going to try that today.

1 Like